歡迎光臨, 訪客. 請先 登入註冊一個帳號.
七月 10, 2020, 07:54:56 上午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
  列出文章
頁: [1]
1  開發 / 外掛程式 / 回覆: 關於註冊會員才能瀏覽文章的功能 於: 三月 17, 2009, 11:04:48 上午
感覺這裡的討論好像比較不熱絡了...
是不是因為現在使用 LifeType 的人比較少呢?
2  開發 / 外掛程式 / 關於註冊會員才能瀏覽文章的功能 於: 三月 16, 2009, 11:51:14 下午
請問:
我安裝了 1.28版本,目前需要針對註冊的會員才能開放瀏覽文章,限制訪客瀏覽。
不知道是否有合適的 plugin可以使用。
謝謝。

我的環境:
LifeTpye 1.28
Sysytem : windows xp
3  支援 / 安裝與設定 / Re: 安裝 1.0.6 + appserv 2.56 一直出現問題:無法顯示文章 於: 七月 30, 2006, 10:18:37 下午
不好意思一直打擾了...
我有先行參考過 wiki中的安裝精靈教學影片,所以就是安裝完mysql後手動修改mysql.ini
兩個地方為 utf8 ,另外先行建立blog需要的DB,也是指定成 utf8 , 可是新增文章時就是以unicode編碼存入資料庫的..不知道我哪裡做錯了說
~ 謝謝
4  支援 / 安裝與設定 / Re: 安裝 1.0.6 + appserv 2.56 一直出現問題:無法顯示文章 於: 七月 30, 2006, 09:33:54 上午
您好:
我說的顯示 unicode碼是說在DB裡顯示的中文字是:&# 20013; &# 22830; &# 31038;&# 37096;&# 33853;&# 26684;
這樣的字碼,雖然以網頁瀏覽會自動轉成看的懂得中文字,
可是要是我想要直接去DB修改,這樣就都看不懂了...
有什麼方式可以直接儲存就是中文字而不是轉成unicode碼在存進去的呢?
是我設定檔還是連線字串哪裡要修改呢 
謝謝指教 ?
5  支援 / 安裝與設定 / 安裝 1.0.6 + appserv 2.56 一直出現問題:無法顯示文章 於: 七月 28, 2006, 11:45:45 上午
各位:
我已經裝了很多次,安裝過程都很順利..可是進入首頁就是看不到預設第一篇恭喜的文章,
另外要新增文章預覽都很正常..可是發布後,管理文章列表就是沒法看到標題..都是空白的
也沒有辦法點選, 我已經爬了很多文,可是 還是解決不了 ,

之前剛開始安裝覺得是mysql 語系問題因為第一次安裝是latin1 ,後來移除重新安裝很多遍 ,也照了版上的問題安裝,先行修改 mysql.ini   兩個地方為 utf8 ,執行wizard.php之前先手動建立user 以及 DB , 語系也選擇utf8 ,安裝後都很正常,可是依樣,進入首頁管理就是沒法正常新增文章 ,都是看到空白的標題..也無法點選 ..

我的系統 winxp sp2
appserv 2.56 :
***************
Apache 2.2.2
MySQL 5.0.22
PHP 5.1.4
phpMyAdmin-2.8.2
***************
lifetype-1.0.6

我後來有試著安裝 appserv 2.43 :
******************
PHP 4.3.10
Apache 1.3.33
MySQL 4.1.8
Zend Optimizer 2.5.7
phpMyAdmin 2.6.1-rc2
******************
可以正常顯示文章標題,但是我進資料庫發現,資料Insert時都轉成unicode編碼,而不是正常繁體中文字

到底我該怎樣解決呢? 第一個問題是 MySql 5.x的問題嗎 然到不能安裝新版嗎? 我只能安裝舊版本嗎?舊版本編碼要怎樣解決呢 ?
頁: [1]