歡迎光臨, 訪客. 請先 登入註冊一個帳號.
十月 28, 2020, 12:37:43 上午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
  列出文章
頁: [1]
1  支援 / 安裝與設定 / 0.32在php5下运行出错? 於: 二月 18, 2005, 02:47:36 下午
0.32升级到1.0b的一个问题:

如果原来0.32的模板1.0b没有对应的模板的话 smarty会报错

另外好像管理设定里模板列表是原来的?
2  支援 / 安裝與設定 / 0.32在php5下运行出错? 於: 二月 18, 2005, 09:15:11 上午
非常感谢markwu的回复 我会装上1.0 并把相关结果反馈到这个贴子的  吐舌頭
3  支援 / 安裝與設定 / 0.32在php5下运行出错? 於: 二月 17, 2005, 12:40:09 下午
我的plog在空间升级为php5后开始出现错误,主要原因是php5把catch、throw、Exception等定义为关键字了。
错误如下

Fatal error: Cannot redeclare class exception in /www/easylog/class/object/exception.class.php on line 59

请问如何才让plog在php5上运行呢?  嚎啕大哭
頁: [1]