歡迎光臨, 訪客. 請先 登入註冊一個帳號.
十一月 23, 2017, 06:20:58 下午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
頁: 1 [2] 3 4 ... 10

 11 
 於: 三月 18, 2010, 09:28:21 下午 
發表者 sjc-3f - 最新文章 由 sjc-3f
目前使用lifetype 1.2.10版, 當我在tinymce中,使用html原始碼編輯方式加入applet的敘述時,儲存文章之後,applet的敘述總是會被濾掉,請問有人也遇到這個問題嗎?可有解決方法?

輸入:
<div id="container" style="block">
<applet code="" codebase="/">
<param name="" value="">
</param>
</applet>
</div>

儲存後只剰
<div id="container" style="block">

<param name="" value="">
</param>

</div>

 12 
 於: 二月 03, 2010, 10:21:56 上午 
發表者 kmayer - 最新文章 由 kmayer
我的xoopslifetype是採自中國的 1.0.2rc版
原先使用在我的iis主機php4.0.x上都好好的
但當我將主機iis與php升級為7跟5.2後
點入xoopslifetype的summary頁卻出現以下錯誤;
因為個人不懂php及summary
希望站上大大能告知如何解決此錯誤

This page cannot be displayed due to an internal error.

You can provide the following information to the administrators of this site to help them solve the problem:

Error: Smarty error: [in summary/index.template line 6]: syntax error: unrecognized tag: $locale->tr("ŷ?? ; ?z?{?b?Ҷi?J????O?ĝ?

 13 
 於: 二月 02, 2010, 10:29:00 下午 
發表者 u882061 - 最新文章 由 u882061
因為圖片太多,不好貼,
請各位移駕,參考此文維謙老師的窩--LifeType 1.2.10 的 秘密文章外掛(secret_article)

 14 
 於: 一月 30, 2010, 10:04:36 上午 
發表者 sucang - 最新文章 由 sucang
試過了
1、停止mysql資料庫的運作
2、清除tmp內所有資料
3、啟動mysql資料庫

之後,結果還是出現一樣的錯誤訊息

 15 
 於: 一月 30, 2010, 12:12:38 上午 
發表者 sucang - 最新文章 由 hlps9999
建議先清空tmp目錄下的資料看看

 16 
 於: 一月 28, 2010, 11:00:05 下午 
發表者 sucang - 最新文章 由 sucang
1、可順利登入,如下
----------------------------------------------------------------------------
管理面版
登出

登入» SLPS pLog
點選網誌名稱,進入網誌管理頁面。
最近發表文章
標題    動作
恭喜!
   
編輯 刪除
最近發表迴響
標題    作者    於    日期    動作
最近引用列表
標題    於    日期    動作
   
快捷列
文章管理:    發表新文章
網站連結管理:    新增網站連結
檔案中心:    新增檔案
網誌統計
文章總數:    1
迴響總數:    0
引用總數:    0
-----------------------------------------------


2、點選   SLPS pLog   卻無法順利管理,如下
------------------------------------------------------
    * 內容管理
    * 檔案中心
    * 個人網誌設定
    * 全部站台管控
    * 登出

(administrator) 打開 SLPS pLog 首頁
管理面版 » SLPS pLog » 內容管理 » 發表新文章
發表新文章


Parse error: parse error, unexpected '(' in /var/www/lifetype124/tmp/1/%%FE^FEA^FEA975DF%%menutabs.template.php on line 8

-------------------------------------------------------------------------------

請各大大指教?

 17 
 於: 十二月 27, 2009, 12:00:53 上午 
發表者 u882061 - 最新文章 由 u882061
因為Fedora 12是 PHP 3.1,版本太新,
導致LifeType的外掛中心(pluginmanager)、迴響驗證設定(authimage)都無法進入,
出現錯誤訊息 Non-static method Glob::Glob() cannot be called statically
3-1外掛中心(pluginmanager)
vi blog/class/plugin/pluginmanager.class.php

          約第194行
          $pluginFiles = Glob::glob( $this->_pluginDir, "*" );
          改為
          $glob = new Glob();
          $pluginFiles = $glob->Glob($this->_pluginDir, "*");

3-2迴響驗證設定(authimage)
vi blog/plugins/authimage/class/authimage/authimage.class.php
   約第20行
   $gifImages = Glob::glob( AUTHIMAGE_BACKGROUND_FOLDER , '*.gif');         
   改為
   $glob = new Glob();
   $gifImages = $glob->Glob( AUTHIMAGE_BACKGROUND_FOLDER , '*.gif');


原文參考: 維謙老師的窩

 18 
 於: 十二月 04, 2009, 10:51:31 上午 
發表者 sy0215 - 最新文章 由 sy0215
Fatal error: Call to a member function getSettings() on a non-object in
‧‧‧‧‧/class/dao/articles.class.php on line 1247

請問一下,我的版本是1.1.1
使用全域設定裏的清理垃圾裏的清除文章會出現如上的錯誤訊息,
但是其他如垃圾迴響、使用者、網誌的功能又都是正常的!!

請問…是哪裏出錯了呢??

 19 
 於: 十二月 04, 2009, 10:41:54 上午 
發表者 lafever - 最新文章 由 sy0215
$version = 'LIFETYPE_1_1_1_DEV';
這是我的版本,
我依照方法下載了xmlrpc.php 然後覆蓋了原來的程式,
結果…
文章可以發布,
但是圖片就不能上傳,
用本地端的圖片就會出現如下的錯誤訊息:

收到部落格伺服器對於 metaWeblog.newMediaObject 方法的無效回應:

Invalid response document returned from XmlRpc server

請問,是哪裏有問題呢??

 20 
 於: 十二月 02, 2009, 09:48:04 下午 
發表者 u882061 - 最新文章 由 u882061
原文連結:維謙老師的窩--解決Writer發佈文章至LifeType出現原始碼(亂碼)
最近把LifeType主機從Fedora 7升級到8,出現了悲劇......看到鬼~

同時也對 LifeType 增加一些功能,因此一時分不輕是主機出問題,還是 LifeType出問題,

導致離線編輯器 Zoundry、Writer 上傳文章都出現 換行標籤 露出,



由於機器內也有安裝WordPress,發現連它 離線編輯 都有 換行標籤 露出的狀況,

但對 Google的Blogger 用 離線編輯 則無此狀況,因此確定是Fedora 7 升級的問題!

 

這時藉由這篇文章 解決Windows Live Writer(WLW)發佈至Wordpress亂碼的問題 了解是 libxml2 版本過新所致,於由自己就管著主機,所以就不針對 LifeType作修正,改對Fedora 8 作修正即可成功。

    可在此下載這三個Fedora 7 的 libxml2 之RPM

    libxml2-2.6.31-1.fc7.i386.rpm

    libxml2-devel-2.6.31-1.fc7.i386.rpm

    libxml2-python-2.6.31-1.fc7.i386.rpm

步驟如下:

一、檢查 libxml2 目前安裝的版本,屬於 2.7.22版

    # rpm -qa|grep libxml

libxml2-2.7.2-2.fc8
libxml2-python-2.7.2-2.fc8
libxml2-devel-2.7.2-2.fc8
perl-libxml-perl-0.08-2
 
二、強制安裝舊一點的版本,2.6.31版

    #rpm -ivh --force libxml2-2.6.31-1.fc7.i386.rpm
    #rpm -ivh --force libxml2-devel-2.6.31-1.fc7.i386.rpm
    #rpm -ivh --force libxml2-python-2.6.31-1.fc7.i386.rpm

 三、檢查 libxml2 目前安裝的版本,新舊版並存了

    # rpm -qa|grep libxml

libxml2-2.7.2-2.fc8
libxml2-python-2.6.31-1.fc7
libxml2-python-2.7.2-2.fc8
libxml2-devel-2.7.2-2.fc8
libxml2-devel-2.6.31-1.fc7
perl-libxml-perl-0.08-2
libxml2-2.6.31-1.fc7

四、移除 libxml2 新版的 2.7.2 系列

    #rpm -e libxml2-2.7.2-2.fc8 libxml2-python-2.7.2-2.fc8.i386 libxml2-devel-2.7.2-2.fc8.i386

五、Apache重新啟動

    #service httpd restart


頁: 1 [2] 3 4 ... 10