歡迎光臨, 訪客. 請先 登入註冊一個帳號.
一月 16, 2021, 06:04:14 上午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  使用與操作  |  文章列表的問題!! « 上篇主題 下篇主題 »
頁: [1]
作者 主題: 文章列表的問題!!  (閱讀 8844 次)
好想睡
新手見習
*
文章: 4


檢視個人資料
« 於: 一月 09, 2006, 12:44:53 下午 »

Exception message: Invalid argument supplied for foreach()
Error code: 2
-- Backtrace --
c:\appserv\www\plog\plugins\smileys\pluginsmileys.class.php(132): process
c:\appserv\www\plog\class\plugin\pluginmanager.class.php(296): pluginsmileys.process
c:\appserv\www\plog\class\view\admin\adminview.class.php(79): pluginmanager.notifyevent
c:\appserv\www\plog\class\view\admin\adminpostslistview.class.php(172): adminpostslistview.notifyevent
c:\appserv\www\plog\class\controller\controller.class.php(329): adminpostslistview.render
c:\appserv\www\plog\admin.php(39): admincontroller.process

=========================================================================
自從安裝gallery2後,進入後台的文章列表後,版面上方便出現上述情形與訊息,另外好像也連帶影響smileys的功能,變成圖示後面會出現該圖示的路徑,如 :-Psrc="http://210.240.86.185/plog/plugins/smileys/icons/msn/tongue.png" />

環境:appserv2.4.0
            mysql v1.4
            php V3.0
            lifetype1.0.2

希望各位先進們幫幫小弟解決此一困擾,不勝感激!
問題所在頁面:http://210.240.86.185/plog/index.php?op=ViewArticle&articleId=5&blogId=2
« 最後編輯時間: 一月 10, 2006, 07:30:46 上午 由 好想睡 » 已記錄
jerrylee
新手見習
*
文章: 1


檢視個人資料
« 回覆文章 #1 於: 一月 13, 2006, 12:14:42 下午 »

我是装了smileys这个plugin就有这样的问题了,不知道是为什么? 版本1.0.2
已記錄
lss
我不是被~拉~~出來的,不要叫我大大!
總版主
超級會員
*****
文章: 1511



檢視個人資料 個人網站
« 回覆文章 #2 於: 一月 13, 2006, 01:16:54 下午 »

有可能是跟其他的 plugin 相衝了。

請二位試試逐一移除其他的 plugin ,找出相衝的是那一個。

你們該不會都有裝 textparser 吧? 疑惑 如果有的話,優先試試把他 disable/移除 看看。

lss
已記錄

沒找過 常見問題集或不知道 如何在 LifeType 中文開發論壇發問的人,恕不回答問題
好想睡
新手見習
*
文章: 4


檢視個人資料
« 回覆文章 #3 於: 一月 14, 2006, 08:25:46 上午 »

非常感謝您的幫忙,但移除textparser後仍舊出現相同的錯誤訊息,持續嘗試中...
已記錄
bibicall
版主
超級會員
*****
文章: 640


我是豬老大


檢視個人資料 個人網站
« 回覆文章 #4 於: 一月 14, 2006, 04:28:26 下午 »

從1.01升級到1.02之後
我也發生了同樣的問題咧
問題是發生在smileys的plugin
不管是新加入的迴響還是舊的迴響,表情符號全部都變成
「   開懷大笑" src="http://myBaseURL/plugins/smileys/icons/default/smile.gif" /> 」

把所有的 plugin 全部移除再重裝
還是一樣咧,大家一起努力除錯吧!

已記錄

我的虛擬主機基本資料如下
Operating system: Linux
Apache version: 1.3.37
PHP version: 4.4.4
MySQL version: 4.1.21-standard
頁: [1]
LifeType 中文開發論壇  |  支援  |  使用與操作  |  文章列表的問題!! « 上篇主題 下篇主題 »
    前往: