歡迎光臨, 訪客. 請先 登入註冊一個帳號.
十月 25, 2020, 08:38:08 下午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  使用電子郵件通知信 使用者端接收亂碼 « 上篇主題 下篇主題 »
頁: [1]
作者 主題: 使用電子郵件通知信 使用者端接收亂碼  (閱讀 20937 次)
sammy
新手見習
*
文章: 10


檢視個人資料
« 於: 九月 21, 2005, 09:46:41 上午 »

當使用啟用電子郵件的確認連結來啟用帳號,使用者也收到系統寄來的確認連結信,但是打開信件時,都是亂碼,仔細看原來都是用預設"繁體中文"big-5 來看 utf-8編碼的確認連結信,不管是OE還是YAHOO的WEBMAIL 都是這樣,要編碼改成UTF-8才能正常看到字,HOTMAIL的WEBMAIL的無法讓我更改成UTF-8,
但是一般的使用者看到這確認連結信根本不知道要用UTF-8 編碼來看阿! 這該怎樣解決呢?
我在安裝時使用APPSERVER 都是參考http://wiki.lifetype.org.tw/index.php/Install_pLog_through_Wizard 來安裝的
 所以是因為都是使用UTF-8編碼來安裝造成的嗎?
已記錄

謝謝各位的回答,令人受益良多,
winxp +The AppServ Open Project - 2.4.4a for Windows
我是新手,完全不會php,mysql,apache語法,但是因各位的大力幫忙與回答,讓我架起plog了,謝謝各位~~~
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #1 於: 九月 27, 2005, 10:59:56 上午 »

當使用啟用電子郵件的確認連結來啟用帳號,使用者也收到系統寄來的確認連結信,但是打開信件時,都是亂碼,仔細看原來都是用預設"繁體中文"big-5 來看 utf-8編碼的確認連結信,不管是OE還是YAHOO的WEBMAIL 都是這樣,要編碼改成UTF-8才能正常看到字,HOTMAIL的WEBMAIL的無法讓我更改成UTF-8,
但是一般的使用者看到這確認連結信根本不知道要用UTF-8 編碼來看阿! 這該怎樣解決呢?
我在安裝時使用APPSERVER 都是參考http://wiki.lifetype.org.tw/index.php/Install_pLog_through_Wizard 來安裝的
 所以是因為都是使用UTF-8編碼來安裝造成的嗎?


我記得這個問題在 1.0.2 中已經修復了。你可以用 1.0.2 來安裝嗎?

Mark
已記錄

sammy
新手見習
*
文章: 10


檢視個人資料
« 回覆文章 #2 於: 九月 28, 2005, 08:53:13 上午 »

喔 1.02 嗎 恩 我試試看 謝謝 MARKWU 回覆
已記錄

謝謝各位的回答,令人受益良多,
winxp +The AppServ Open Project - 2.4.4a for Windows
我是新手,完全不會php,mysql,apache語法,但是因各位的大力幫忙與回答,讓我架起plog了,謝謝各位~~~
smartcue
新手見習
*
文章: 12


檢視個人資料
« 回覆文章 #3 於: 五月 18, 2007, 12:39:20 下午 »

我用的是1.0.6 版這樣的狀況還是存在.請問要怎樣修正呢?

我的系統是用b2d linux

 嚎啕大哭

求救
已記錄

系統版本:B2D LINUX
lifetype-1.0.6
smartcue
新手見習
*
文章: 12


檢視個人資料
« 回覆文章 #4 於: 五月 18, 2007, 03:04:19 下午 »

已照大大的文章做好修改了..感恩~~
已記錄

系統版本:B2D LINUX
lifetype-1.0.6
頁: [1]
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  使用電子郵件通知信 使用者端接收亂碼 « 上篇主題 下篇主題 »
    前往: