歡迎光臨, 訪客. 請先 登入註冊一個帳號.
九月 21, 2020, 06:50:22 上午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  關於URL設置的“自訂網址” « 上篇主題 下篇主題 »
頁: 1 [2]
作者 主題: 關於URL設置的“自訂網址”  (閱讀 22460 次)
evenrain
初級會員
**
文章: 98



檢視個人資料
« 回覆文章 #15 於: 四月 11, 2005, 01:41:04 下午 »

我下載了
http://devel.lifetype.net/svn/plog/plog/branches/plog-1.0.1
裡的那兩個檔案下來覆蓋,
還是會有相同的原因耶  嚎啕大哭
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #16 於: 四月 11, 2005, 03:39:45 下午 »

你有請除 cache 試試看嗎?

Mark
已記錄

evenrain
初級會員
**
文章: 98



檢視個人資料
« 回覆文章 #17 於: 四月 11, 2005, 05:18:46 下午 »

引用自: markwu
你有請除 cache 試試看嗎?

Mark


試過了,也把後端的 catch 功能關閉,
目前仍是無解中
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #18 於: 四月 12, 2005, 10:27:09 上午 »

mmm .... 很怪!可以請你幫個忙?用 SVN 下載發展中的 1.01 試試看嗎?重新安裝一下,看行不行?因為在我這邊 okay ... 所以應該是幾個檔update 過去就可以了!

主要是 class/net/*.* 的這些!

Mark
已記錄

evenrain
初級會員
**
文章: 98



檢視個人資料
« 回覆文章 #19 於: 四月 13, 2005, 10:43:14 上午 »

引用自: markwu
mmm .... 很怪!可以請你幫個忙?用 SVN 下載發展中的 1.01 試試看嗎?重新安裝一下,看行不行?因為在我這邊 okay ... 所以應該是幾個檔update 過去就可以了!

主要是 class/net/*.* 的這些!

Mark


我用 1.01 的 class/net/*.* 取代掉原本的 class/net/*.*
還是出現一樣的問題  嚎啕大哭
而且只有自訂的模板跟album會有這個問題,
其他的連結都是正常的 疑惑
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #20 於: 四月 14, 2005, 10:31:29 上午 »

Hi evenrain:

好,我檢查看看! mm.... 說不定又是 bug ...  傷心

Hi lss:

你有遇到相同的問題嗎?能幫忙看一下嗎?嘻嘻....快忙不過來了。

Mark
已記錄

markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #21 於: 四月 15, 2005, 09:33:05 上午 »

Hi evenrain:

我剛剛才看到,有人跟你發生相同的情形,能請你看一下嗎?

http://bugs.lifetype.net/view.php?id=423

Mark
已記錄

evenrain
初級會員
**
文章: 98



檢視個人資料
« 回覆文章 #22 於: 四月 15, 2005, 10:56:00 上午 »

引用自: markwu
Hi evenrain:

我剛剛才看到,有人跟你發生相同的情形,能請你看一下嗎?

http://bugs.lifetype.net/view.php?id=423

Mark


我看了一下 oscar 的回覆
他是說如果 custom url 沒設好
album 跟 category 會混淆
然後發問的人說他裝了 patch 就 ok 了

還是無法解決我的問題

下面是我的 custom url 的設法
template_link_format:
程式碼:
/{blogowner}/page/{templatename}$

album_link_format:
程式碼:
/{blogowner}/album/{albumname}$


目前是發現這兩個都無法使用,
另外我原本想把 category_link_format 改為
程式碼:
/{blogowner}/category/{catname}$

不過如果改成這樣,原本可以正常連結的 category 就會變成
找不到您所指定的文章。
已記錄
頁: 1 [2]
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  關於URL設置的“自訂網址” « 上篇主題 下篇主題 »
    前往: