歡迎光臨, 訪客. 請先 登入註冊一個帳號.
十二月 13, 2018, 04:34:21 下午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  使用與操作  |  有關文章出現錯誤 « 上篇主題 下篇主題 »
頁: [1]
作者 主題: 有關文章出現錯誤  (閱讀 12193 次)
xzonisy
新手見習
*
文章: 2


檢視個人資料
« 於: 一月 12, 2005, 07:32:53 下午 »

小弟因為APPSERV版本太舊有一些外掛出不來所以就把APPSER更新到最新一版,但是更新完APPSERV後發表文章中文會出現?或者空白。但是英文卻非常正常。

這是因為我有哪裡沒有設定好嗎?
AppServ Version 2.4.2 for Windows

小弟的PLOG http://xzonisy.no-ip.info/plog/

最近想說換個WORDPRESS來試看看會不會發生錯誤,結果他也是一樣會發生中文字出不來的問題,但是英文很正常。

本來想要全部砍掉RESET但是資料庫裡面的東西真的不少,到時會很麻煩、不知道有沒有辦法可以處理。

謝謝 眨眼睛
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #1 於: 一月 13, 2005, 11:52:47 上午 »

建議先用 AppServ 2.4.1 (Mysql 4.0.x)。原因在於 2.4.2 所使用的 MySQl 版本為 4.1.x。在中文的支援上,應該是沒有問題,但是在開DB時得先搞對他的編碼。我自己測過一次,但是失敗。

所以,並非是 WordPress 或是 pLog 的問題。

安裝 2.4.1 後再將 PHP 升級到  4.3.10 版,就可以了!請您試試!

** 這個設定我會找時間試試,因為也該是升級到 4.1.x 的時候了。

Mark
已記錄

xzonisy
新手見習
*
文章: 2


檢視個人資料
« 回覆文章 #2 於: 一月 14, 2005, 11:48:04 下午 »

引用自: markwu
建議先用 AppServ 2.4.1 (Mysql 4.0.x)。原因在於 2.4.2 所使用的 MySQl 版本為 4.1.x。在中文的支援上,應該是沒有問題,但是在開DB時得先搞對他的編碼。我自己測過一次,但是失敗。

所以,並非是 WordPress 或是 pLog 的問題。

安裝 2.4.1 後再將 PHP 升級到  4.3.10 版,就可以了!請您試試!

** 這個設定我會找時間試試,因為也該是升級到 4.1.x 的時候了。

Mark

好吧!小弟期末考完後就著手試看看...

感謝回覆 微笑

----------------------
更新日誌!

剛剛手癢去把它換回APPSER2.41果然就可以使用了
這東西還真是神奇!
已記錄
頁: [1]
LifeType 中文開發論壇  |  支援  |  使用與操作  |  有關文章出現錯誤 « 上篇主題 下篇主題 »
    前往: