歡迎光臨, 訪客. 請先 登入註冊一個帳號.
八月 09, 2020, 09:26:04 上午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  開發  |  外掛程式  |  MOBLOG--讨论MOBLOG « 上篇主題 下篇主題 »
頁: 1 [2]
作者 主題: MOBLOG--讨论MOBLOG  (閱讀 23826 次)
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #15 於: 六月 07, 2005, 04:02:31 下午 »

James:

謝謝!已經更正了。

另外我已經在 windows 跟 linux 都試過了,都沒有問題耶。你試的結果如何?

Mark
已記錄

seaspace
新手見習
*
文章: 15


LiteType比Plog更年轻


檢視個人資料 個人網站
« 回覆文章 #16 於: 六月 07, 2005, 05:51:56 下午 »

看你們討論這麽開心,白癡的問一聲:Moblog是干嘛用的啊!
 害羞 大家不要倒哦... ...
已記錄

anybody & anything from seaspace! All in seaspace!
james
LifeType 中文發展團隊
超級會員
*****
文章: 823


哼!!你不說,誰會知道你做過那些修改呢!? (丟滑鼠~~)


檢視個人資料 個人網站
« 回覆文章 #17 於: 六月 07, 2005, 11:34:39 下午 »

引用自: markwu
James:

謝謝!已經更正了。

另外我已經在 windows 跟 linux 都試過了,都沒有問題耶。你試的結果如何?

Mark

因為我用的是第一種安裝方式,所以目前中文標題和內文都沒問題。
但是如果有附檔,例如圖片就會有問題(完全看不到...就好像沒收到一樣)。
之前的版本有附檔是ok的.
我也正在找問題出在那裡.
等明天check過/tmp下的image是否有檔案在來回報.

James
ps:第二和第三種方式還沒試過 ^_^ 明天有空再試囉 微笑
已記錄

記得發問前,先使用搜尋功能找找看有沒相關的解答。
如果找不到,請依照如何在LifeType論壇發問來提問喔。
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #18 於: 六月 08, 2005, 09:25:37 上午 »

引用自: james

因為我用的是第一種安裝方式,所以目前中文標題和內文都沒問題。
但是如果有附檔,例如圖片就會有問題(完全看不到...就好像沒收到一樣)。


傷腦筋。  傷心

Mark
已記錄

james
LifeType 中文發展團隊
超級會員
*****
文章: 823


哼!!你不說,誰會知道你做過那些修改呢!? (丟滑鼠~~)


檢視個人資料 個人網站
« 回覆文章 #19 於: 六月 08, 2005, 10:43:14 上午 »

引用自: markwu
引用自: james

因為我用的是第一種安裝方式,所以目前中文標題和內文都沒問題。
但是如果有附檔,例如圖片就會有問題(完全看不到...就好像沒收到一樣)。


傷腦筋。  傷心

Mark

Mark,不知你那邊如果信件內容有圖片可以成功嗎?
還有你使用的是那一種方式呢?

因為我太懶惰了,所以我只有將原先的moblog外掛刪除,在上傳你的版本(plog目錄下的moblog.php也一樣刪除在上傳新版本)。
因為之前用的就是crul的方式將mail轉給plog,所以沒有更改繼續延用。

前一版有圖片時,只要檔名不是中文就可以成功(圖片和文字都會秀在plog上)
現在這個版本,只要有圖片附檔,不管檔名是不是中文就完全不會秀在plog上,好像完全沒有寄過去一樣。

早上又把moblog的版本換回舊版本,有附檔的信件就可以正常出現在plog上。
這是我目前實驗的情況。

報告完畢 微笑

James.
已記錄

記得發問前,先使用搜尋功能找找看有沒相關的解答。
如果找不到,請依照如何在LifeType論壇發問來提問喔。
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #20 於: 六月 08, 2005, 12:47:52 下午 »

我還是要問,你的 ./tmp 裡面有附件的檔案產生嗎?

因為我要確認問題是再附件沒產生,還是產生後沒辦法加到 resource 裡面。

如果沒產生附件,那問題就發生在 moblogrequest.class.php 這支程式。如果有,那問題就是在 moblog.php 這支程式。

Mark
已記錄

james
LifeType 中文發展團隊
超級會員
*****
文章: 823


哼!!你不說,誰會知道你做過那些修改呢!? (丟滑鼠~~)


檢視個人資料 個人網站
« 回覆文章 #21 於: 六月 08, 2005, 01:49:28 下午 »

引用自: markwu
我還是要問,你的 ./tmp 裡面有附件的檔案產生嗎?

因為我要確認問題是再附件沒產生,還是產生後沒辦法加到 resource 裡面。

如果沒產生附件,那問題就發生在 moblogrequest.class.php 這支程式。如果有,那問題就是在 moblog.php 這支程式。

Mark

在/tmp下有附件檔案
所比問題應該是在moblog.php這支程式。

James.
已記錄

記得發問前,先使用搜尋功能找找看有沒相關的解答。
如果找不到,請依照如何在LifeType論壇發問來提問喔。
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #22 於: 六月 08, 2005, 03:04:59 下午 »

引用自: seaspace
看你們討論這麽開心,白癡的問一聲:Moblog是干嘛用的啊!
 害羞 大家不要倒哦... ...


用手機來發表 blog 。

Mark
已記錄

Anonymous
訪客
« 回覆文章 #23 於: 六月 09, 2005, 02:07:17 下午 »

引用自: markwu


用手機來發表 blog 。

Mark



謝謝回復!
ps:這是一個好功能!
已記錄
Ameng
新手見習
*
文章: 40


檢視個人資料
« 回覆文章 #24 於: 六月 15, 2005, 08:50:22 上午 »

有谁成功了吗?

我这里使用batch方式,

发表文章成功,但是内容和题目都是空的。
已記錄

-----------------------------------------------------
www.vVlogger.com

Vioce&Video Blog
China Podcasting
頁: 1 [2]
LifeType 中文開發論壇  |  開發  |  外掛程式  |  MOBLOG--讨论MOBLOG « 上篇主題 下篇主題 »
    前往: