歡迎光臨, 訪客. 請先 登入註冊一個帳號.
七月 23, 2024, 08:54:07 上午
19595 文章 在 3865 主題 由 4579 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  使用與操作  |  註冊時認證碼的圖片不見了?? « 上篇主題 下篇主題 »
頁: [1]
作者 主題: 註冊時認證碼的圖片不見了??  (閱讀 16381 次)
musa
新手見習
*
文章: 17


檢視個人資料 個人網站
« 於: 一月 21, 2008, 02:05:04 下午 »

我的lifetype是1.2.5的之前註冊的功能都好好的,今天想幫朋友註冊一個新的,在"建立使用者 [1/4]"這個step時結果我的認證碼的圖片不見了,怎麼會這樣我的網址是:http://www.musa.url.tw/register.php可以幫我看一下嗎?
主機在智邦
已記錄

lifetype:1.2.7
主機:智邦
bibicall
版主
超級會員
*****
文章: 640


我是豬老大


檢視個人資料 個人網站
« 回覆文章 #1 於: 一月 21, 2008, 08:05:40 下午 »

有沒有error log?
已記錄

我的虛擬主機基本資料如下
Operating system: Linux
Apache version: 1.3.37
PHP version: 4.4.4
MySQL version: 4.1.21-standard
musa
新手見習
*
文章: 17


檢視個人資料 個人網站
« 回覆文章 #2 於: 一月 21, 2008, 10:45:55 下午 »

有沒有error log?
不好意思,什麼是error log要去那邊看??
已記錄

lifetype:1.2.7
主機:智邦
hlps9999
版主
資深會員
*****
文章: 288



檢視個人資料 個人網站
« 回覆文章 #3 於: 一月 22, 2008, 12:12:44 上午 »

我的lifetype是1.2.5的之前註冊的功能都好好的,今天想幫朋友註冊一個新的,在"建立使用者 [1/4]"這個step時結果我的認證碼的圖片不見了,怎麼會這樣我的網址是:http://www.musa.url.tw/register.php可以幫我看一下嗎?
主機在智邦

我剛剛在我的某個lifetype測試站上也發生跟你同樣的情形。
經檢查一下,發現在lifetype目錄下的 /tmp/.htaccess 原本是

程式碼:
<Files "*.gif">
 Order deny,allow
 Allow from all
</Files>

<Files "*">
 Order allow,deny
 Deny from all
</Files>

<Files "*.png">
 Order deny,allow
 Allow from all
</Files>

我參考其他正常運作的lifetype,將.htaccess改成

程式碼:
<Files "*">
 Order allow,deny
 Deny from all
</Files>

<Files "*.gif">
 Order deny,allow
 Allow from all
</Files>

<Files "*.png">
 Order deny,allow
 Allow from all
</Files>

這樣就正常了,你試試看吧!

已記錄
musa
新手見習
*
文章: 17


檢視個人資料 個人網站
« 回覆文章 #4 於: 一月 22, 2008, 10:06:06 上午 »

正常了哦~~改過後,就ok了,謝謝

可以請問一下嗎?error log是在幹嘛的?我看論談其它的討論,有時都會說到這個word,可以教我一下嗎??要怎麼看,怎麼找出錯誤??
謝謝。
已記錄

lifetype:1.2.7
主機:智邦
頁: [1]
LifeType 中文開發論壇  |  支援  |  使用與操作  |  註冊時認證碼的圖片不見了?? « 上篇主題 下篇主題 »
    前往: