歡迎光臨, 訪客. 請先 登入註冊一個帳號.
七月 23, 2024, 09:37:02 上午
19595 文章 在 3865 主題 由 4579 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  安裝LIFETYPE 出現問題 « 上篇主題 下篇主題 »
頁: [1]
作者 主題: 安裝LIFETYPE 出現問題  (閱讀 10395 次)
lcksquall
新手見習
*
文章: 2


檢視個人資料
« 於: 十二月 29, 2007, 05:35:47 下午 »

There was an error creating the tables in the database. Please make sure that the user chosen to connect to the database has enough permissions to create tables.

Error creating table: BLOB/TEXT column 'properties' can't have a default value
Error creating table: BLOB/TEXT column 'description' can't have a default value
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Table Notifications created successfully.
Table Blogs created successfully.
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Table MyRecent created successfully.
Table MyRecent categories created successfully.
Table Permissions created successfully.
Table Referrers created successfully.
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Table Permissions created successfully.
Table Configuration created successfully.
Table Filtered Content created successfully.
Table Blocked content created successfully.
Error creating table: BLOB/TEXT column 'normalized_description' can't have a default value
Error creating table: BLOB/TEXT column 'properties' can't have a default value
Table Bayesian Filter data table created successfully.
Table Bayesian Filter Information created successfully.
Table Map of categories to articles created successfully.
Table Definition of custom fields created successfully.
Table Custom fields that have been assigned to articles created successfully.
Error creating table: BLOB/TEXT column 'text' can't have a default value


Database server
localhost

Database user
root

Database password
********

Database table
blog

Database prefix
lt_

這是什麼問題
已記錄
bibicall
版主
超級會員
*****
文章: 640


我是豬老大


檢視個人資料 個人網站
« 回覆文章 #1 於: 十二月 29, 2007, 08:17:49 下午 »

同篇文章發表一次即可
不需要重複發文
沒人回覆是因為看到文章的不知問題在哪,不敢回
知道問題出在哪邊的朋友,可能正在忙
沒空同步幫你除錯,所以請你耐心等候 微笑

另外,請你說明一下你的安裝步驟
多點資訊,比較能夠重製你的問題

例如:
你是否有事先在config.properties的檔案中預先填入各項資訊,才執行wizard.php
或是你的username沒有新增資料庫的權限...等之類
« 最後編輯時間: 十二月 29, 2007, 08:21:11 下午 由 bibicall » 已記錄

我的虛擬主機基本資料如下
Operating system: Linux
Apache version: 1.3.37
PHP version: 4.4.4
MySQL version: 4.1.21-standard
james
LifeType 中文發展團隊
超級會員
*****
文章: 823


哼!!你不說,誰會知道你做過那些修改呢!? (丟滑鼠~~)


檢視個人資料 個人網站
« 回覆文章 #2 於: 十二月 30, 2007, 11:13:36 上午 »

There was an error creating the tables in the database. Please make sure that the user chosen to connect to the database has enough permissions to create tables.
問題出在紅色字體部份.
請先確定你所提供的帳號是否擁有足夠的權限可以進行資料庫的存取動作.
提供給你參考一下.

James.
已記錄

記得發問前,先使用搜尋功能找找看有沒相關的解答。
如果找不到,請依照如何在LifeType論壇發問來提問喔。
lcksquall
新手見習
*
文章: 2


檢視個人資料
« 回覆文章 #3 於: 十二月 30, 2007, 05:14:40 下午 »

抱歉哦  , 因為我見好像POST 錯區  所以再POST。不好意思

已記錄
頁: [1]
LifeType 中文開發論壇  |  支援  |  安裝與設定  |  安裝LIFETYPE 出現問題 « 上篇主題 下篇主題 »
    前往: