歡迎光臨, 訪客. 請先 登入註冊一個帳號.
十二月 12, 2018, 03:39:59 下午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  開發  |  模版設計  |  模版設計精華區  |  [模版] LiteWinter for pLog 1.0 « 上篇主題 下篇主題 »
頁: 1 [2]
作者 主題: [模版] LiteWinter for pLog 1.0  (閱讀 33014 次)
Tony
新手見習
*
文章: 1


檢視個人資料 個人網站
« 回覆文章 #15 於: 八月 05, 2005, 11:18:15 上午 »

簡潔輕爽, 很棒..
使用中 ...

Tony

http://blog.no99.idv.tw
已記錄

Fedora Core 3 + Apache 2 + Mysql 4 + PHP 4.3.11
lazyhome
新手見習
*
文章: 9


檢視個人資料 個人網站
« 回覆文章 #16 於: 七月 15, 2006, 10:10:00 上午 »

這個模版我用很久了 ...
但有個問題我最近才解決 ......
在ie下 ...
有一個地方會怪怪的 ...用firefox是正常的 ....
所以改一下style.css就ok了 .....

在首頁是看不出來 ~ 但進入靜態網址連結就有問題了 ....

在文章內容的那個block中,左邊的border會不見 .....
我最近才搞好 ......

修改css ...

#content {
   margin:10px 10px 0 200px;
   position:relative;
   padding:3px;
   text-align:left;
}

改成

#content {
   margin:10px 10px 0 210px;
   position:relative;
   padding:3px;
   text-align:left;
}

因為在ie下,<div id=content>的左邊邊界設太小了,
會被左邊的<div id=sidebar> 給蓋住,
使得<div id=Article_body> 左邊border會被檔住 ...
所以只要把margin-left設大一點就ok了!
已記錄

OS:Fedora 6
Apache 2.23 + php 5.16
DataBase: Mysql 5.022
我的部落格
james
版主
超級會員
*****
文章: 823


哼!!你不說,誰會知道你做過那些修改呢!? (丟滑鼠~~)


檢視個人資料 個人網站
« 回覆文章 #17 於: 七月 15, 2006, 11:44:16 下午 »

To lazyhome:
感謝囉 ^_^ 下一個版本會一併修正的 ^_^

James.
已記錄

記得發問前,先使用搜尋功能找找看有沒相關的解答。
如果找不到,請依照如何在LifeType論壇發問來提問喔。
文灿
新手見習
*
文章: 4


稻草人


檢視個人資料 個人網站
« 回覆文章 #18 於: 一月 21, 2007, 02:40:45 下午 »

感谢
正在下……
已記錄
頁: 1 [2]
LifeType 中文開發論壇  |  開發  |  模版設計  |  模版設計精華區  |  [模版] LiteWinter for pLog 1.0 « 上篇主題 下篇主題 »
    前往: