歡迎光臨, 訪客. 請先 登入註冊一個帳號.
九月 23, 2018, 02:30:57 下午
19594 文章 在 3864 主題 由 4580 會員
最新註冊會員: aa123aa1
LifeType 中文開發論壇  |  測試  |  LifeType 1.0 測試  |  pLog 1.0 Beta Rev 1858 公開測試站台 « 上篇主題 下篇主題 »
頁: [1] 2
作者 主題: pLog 1.0 Beta Rev 1858 公開測試站台  (閱讀 47027 次)
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 於: 二月 03, 2005, 04:58:03 下午 »

Hi 各位伙伴們:

如果你們不想裝 SVN 所以沒辦法下載原始碼,或是你只是想試試 1.0 倒底有什麼新功能!請來這個公開測試站台測試。

首頁: http://plogdev.markplace.net
彙整網頁(可以在這申請註冊): http://plogdev.markplace.net/summary.php
管理網頁: http://plogdev.markplace.net/admin.php

唯一的條件是說出你對 pLog 1.0 的看法。因為你的意見我我們開發團隊最寶貴的資源與支持。

2/16 Update:
已經升級到 SVN rev 1101 了,請測試!之前的帳號因為重新安裝,所以我都砍掉了。我另外加上一個新的模版叫做 standard-with-plugin, 各位可以試試看,在 1.0 中 plugin disable/enable 的威力!

Mark
已記錄

loson
新手見習
*
文章: 2


檢視個人資料 個人網站
« 回覆文章 #1 於: 二月 04, 2005, 11:37:00 上午 »

註冊不成功,相關問題已發信到你處(subject:Plog bug? report)
另外:rss的葉面標題顯示亂碼?詳情請看tomex_ou的http://plogdev.markplace.net/rss.php?summary=1

 戴太陽眼鏡
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #2 於: 二月 04, 2005, 01:08:00 下午 »

1. 瞭解!我也有遇到。好像是在站台名稱上不能有特殊字元,檢查中。
2. 另外,那個RSS是正常的阿?沒有亂碼耶?有人有看到亂碼嗎?可以給我一個 screen shots 嗎?

Mark
已記錄

bibicall
LifeType 中文發展團隊
超級會員
*****
文章: 640


我是豬老大


檢視個人資料 個人網站
« 回覆文章 #3 於: 二月 04, 2005, 03:27:41 下午 »

Mark 大大
管理介面的templates應該會有最後的完成版吧?
有幾個頁面很陽春看起來像error messege
感覺上新的介面清爽多了
另外,在0.3X版本發表文章時,如果出現tag的符號:<或>
會出現「發表文章出現錯誤」
因為文章有>_<" 的表情
這個問題好像也修正了,真是太好了!
不過文章類別好像變成要點選才有作用
忘了選會出現「發表文章出現錯誤」,可以預設在General嗎?
已記錄

我的虛擬主機基本資料如下
Operating system: Linux
Apache version: 1.3.37
PHP version: 4.4.4
MySQL version: 4.1.21-standard
reic
LifeType 中文發展團隊
初級會員
*****
文章: 57


檢視個人資料 個人網站
« 回覆文章 #4 於: 二月 04, 2005, 09:24:40 下午 »

引用自: bibicall
Mark 大大
管理介面的templates應該會有最後的完成版吧?
有幾個頁面很陽春看起來像error messege
感覺上新的介面清爽多了
另外,在0.3X版本發表文章時,如果出現tag的符號:<或>
會出現「發表文章出現錯誤」
因為文章有>_<" 的表情
這個問題好像也修正了,真是太好了!
不過文章類別好像變成要點選才有作用
忘了選會出現「發表文章出現錯誤」,可以預設在General嗎?


管理介面不是在這一次測試的範圍內,你可以參考一下 pLog 1.0 beta 的測試內容。

管理介面的選項應該差不多了,只是畫面的樣子還是再改吧。
已記錄

歡迎光臨 Reic's place
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #5 於: 二月 05, 2005, 10:43:05 下午 »

已經更新到 rev 950 了! HTMLArea upgrade 到 1.0 RC3.

我修復了 HTMLArea 在 IE/FF 按下 Enter 所產生的 HTML Tag 不一樣的問題。

另外 HTMLArea 的原始碼,再也不會是一長串沒斷行的文字。已經加上了某些的格式化!應該看原始碼會比較清楚了。

Mark
已記錄

TomexOu
一般會員
***
文章: 117



檢視個人資料
« 回覆文章 #6 於: 二月 15, 2005, 04:34:28 下午 »

Mark辛苦了,感謝你一直為pLog努力!
已記錄

我的LifeType測試環境:
Win2003 R2 Enterprise/IE7.0/XAMPP with Apache 2.2.6 + PHP 5.2.4 + MySQL 5.0.45 /LifeType 1.2.5/GD2.0/Grey Template
Dabu網誌
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #7 於: 二月 16, 2005, 12:10:51 下午 »

已經升級到 SVN rev 1101 了,請測試!之前的帳號因為重新安裝,所以我都砍掉了。我另外加上一個新的模版叫做 standard-with-plugin, 各位可以試試看,在 1.0 中 plugin disable/enable 的威力!

Mark
已記錄

Loaf
新手見習
*
文章: 23


檢視個人資料
« 回覆文章 #8 於: 二月 17, 2005, 02:24:13 上午 »

感覺不錯,但是搜尋關鍵字似乎會出現SMARTY ERROR?
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #9 於: 二月 17, 2005, 04:12:28 下午 »

不會阿?你使用那個模版呢?我用 standard-with-plugin 是 okay 的喔。

Mark
已記錄

Loaf
新手見習
*
文章: 23


檢視個人資料
« 回覆文章 #10 於: 二月 18, 2005, 04:57:23 上午 »

有意思!我是直接進http://plogdev.markplace.net 後,使用搜尋關鍵字。我發現在搜尋時,若是搜尋的字在內文中有出現,就沒問題,但若是文字從未出現過,或是出現在作者,如「中途」、「Nwtest 」,就會有SMARTY的ERROR了。你試試。
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #11 於: 二月 18, 2005, 01:34:01 下午 »

Bug .... Bug..... 又是 Bug......

Summary 這個模版竟然沒有 error.template。我會把他加上去的。謝謝!

Mark
已記錄

markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #12 於: 二月 18, 2005, 02:40:29 下午 »

基本上是 action 的錯誤,誤把 summaryerror.template 寫成了 error.templte,已經在 svn rev 1124 修復了。

Mark
已記錄

mobaobao
新手見習
*
文章: 3


檢視個人資料
« 回覆文章 #13 於: 二月 21, 2005, 02:17:56 下午 »

我啟動了flickr外掛 :
http://plogdev.markplace.net/index.php?op=FlickrShow&blogId=13&album=96363

當我瀏覽單一圖片時, 右邊的sidebar會走了位, 外觀變得不太好看.
已記錄
markwu
系統管理員
超級會員
*****
文章: 3928


Mark Wu


檢視個人資料 個人網站
« 回覆文章 #14 於: 二月 21, 2005, 03:18:18 下午 »

你能給我一張 screent shots 嗎?我用 firefox 跟 ie 看起來一切正常。

Mark
已記錄

頁: [1] 2
LifeType 中文開發論壇  |  測試  |  LifeType 1.0 測試  |  pLog 1.0 Beta Rev 1858 公開測試站台 « 上篇主題 下篇主題 »
    前往: